HELP! Flow Player Does not appear in Internet Explorer

2 replies
I copied a code I was given to display a video at Traffic Zombie Review |*OFFICAL* Traffic-Zombie Walk-thru Video & when I loaded it in chrome it works perfectly.

However when I checked it in IE the flow player does not appear no matter how long you leave it to load. There is just the black box.

I think I am missing some Active-X permission script but am unable to find any information.

Any help will be appreciated.

Thanks in advance,

Jamus
#explorer #flow #internet #player
  • Profile picture of the author davidsbain
    If you want to embed an MP4 video on your site to display on IE then you will need to use the following code changing videofilename.mp4 to the name of your video

    <OBJECT CLASSID="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B"
    CODEBASE="http://www.apple.com/qtactivex/qtplugin.cab"
    WIDTH="320" HEIGHT="256" >
    <PARAM NAME="src" VALUE="videofilename.mp4">
    <PARAM NAME="autoplay" VALUE="true">
    <PARAM NAME="controller" value="true">
    <EMBED SRC="QTMimeType.pntg" TYPE="image/x-macpaint"
    PLUGINSPAGE="http://www.apple.com/quicktime/download" QTSRC="videofilename.mp4"
    WIDTH="320" HEIGHT="256" AUTOPLAY="true" CONTROLLER="true">
    </EMBED>
    </OBJECT>
    {{ DiscussionBoard.errors[2570033].message }}
    • Profile picture of the author Jamus McKenna
      David,

      Thanks for the information.

      Just curious how other people are able to use flow player in IE without having to use quicktime?

      Regards,

      Jamus
      {{ DiscussionBoard.errors[2571987].message }}

Trending Topics