Google Analytics is Punishing Me !!!

by Elmar
13 replies
  • SEO
  • |
For the last week my Google analytics account no longer has a left side navigation that allows to switch from:

Audience
Conversion
Content
etc

I don't know what to do. I searched high and low and cant find a solution. I don't even know why it has disappeared.

Any one else has experienced the same problem ? Maybe a solution ?

Thank You
#analytics #google #punishing
  • Profile picture of the author Leo Wadsworth
    GA has been testing a new version for a while now, and they have been switching accounts over (may be done by now afaik). One thing that might help -- near the bottom in the left hand column is an option "Find Your Old Reports in the New Interface".

    The new interface does let you slice and dice the data in some different ways, and as you know - if you torture the data long enough you can get it to say anything!
    {{ DiscussionBoard.errors[6101788].message }}
  • Profile picture of the author SuzanneH
    Put your cursor to the far left of your screen until it becomes a horizontal double-arrow, and then click. Voila, the left-hand navigation will reappear!

    Suzanne
    {{ DiscussionBoard.errors[6102717].message }}
    • Profile picture of the author Elmar
      Originally Posted by SuzanneH View Post

      Put your cursor to the far left of your screen until it becomes a horizontal double-arrow, and then click. Voila, the left-hand navigation will reappear!
      Suzanne
      Doesn't work. I know before you could minimize it off to the side and then bring it back like that but now its gone completely not even a little tab to click on to bring it back.

      I can get any answers on Google help forums either.

      Dont know what to do.
      {{ DiscussionBoard.errors[6107046].message }}
  • Profile picture of the author dardar
    Your not alone Elmar,had the same thing,a similar problem for me is happening on Facebook,I just need to sit down and work it out .
    Signature
    Its dark but...I glow!
    {{ DiscussionBoard.errors[6102731].message }}
  • Profile picture of the author JamesPenn
    Have you been switched to the new version?

    Is there a tab along the top called "Standard Reporting"? Click that and then the Audience, Traffic Sources, Content etc are along the left hand side.

    James
    {{ DiscussionBoard.errors[6107451].message }}
  • Profile picture of the author CodeBotics
    Hmm.. strange. Have you got a screenshot so we can see where it might be?
    {{ DiscussionBoard.errors[6107462].message }}
  • Profile picture of the author tylerfred
    Yeah... "codebotics" makes a good point. If you have a screenshot, that would help wonders. It's a little difficult to know what your talking about exactly without seeing the problem. Snap a picture for us!
    {{ DiscussionBoard.errors[6107503].message }}
  • Profile picture of the author Elmar
    Here is the screen shot

    2012-04-23_2119 - ElmarAga's library

    Thats the whole screenshot of my desktop with browser maximized. There is nothing on the sides.
    {{ DiscussionBoard.errors[6108847].message }}
  • Profile picture of the author CodeBotics
    That's really strange, the sidebar's definitely not minimised else you would be able to see a small bar on the left. Have you tried clearing your browsers cache etc?
    {{ DiscussionBoard.errors[6109974].message }}
    • Profile picture of the author Jatherine
      Did you ever find a solution to this? I had the same problem start last week.
      {{ DiscussionBoard.errors[6800884].message }}
  • Profile picture of the author MovingAround
    I blieve GA has also added some authorship data options too as of lately. Still, I like to use GA as part of a whole metric approach.
    {{ DiscussionBoard.errors[6801029].message }}
  • Profile picture of the author Ewan Kennedy
    Hi Elmar,

    I found the solution to this problem (over which I have been pulling my hair out). In my particular set of circumstances anyway.

    I know it's not the collapsible sidebar as SuzanneH points out because with this problem, the sidebar often disappears too.

    I had exactly this problem and tested different browsers, screens, computers, routers etc.

    I eventually identified it was being caused by the avast! WebRep add-in which I had enabled in Firefox and hadn't realised I also had it in IE (otherwise I would have got to the solution faster). I disabled it, re-started Firefox, logged in to Google Analytics again to find the problem had disappeared. I then did the same in reverse i.e. re-enabled it, re-started browser and logged into Analytics to find the problem had returned. Because this has been such a recurrent, intermittent and time-consuming problem, I repeated this test 6 times in Firefox and 6 times in IE with 100% consistent results.

    So I would recommend disabling all add-ins. If that works, then re-enable them one by one to try and identify the culprit.

    Hope that helps.
    {{ DiscussionBoard.errors[7953450].message }}

Trending Topics