Backlinking PROBLEM - HELP ME

1 replies
  • SEO
  • |
Dear Forumers,

I have a problem. I have created an online MLM marketing website, and I started to make backlinking, but for 2 weeks none of my backlinks show up. Today I tried to make a blog post to a relevant site, and this message came up:

It appears that you are offline or another error occured contacting the API url, have you set it to use www or missed the www off the api url?? check the technical settings and add or remove www from the api url.

I think something is not good with my website, that's why I do not recieve the backlinks. My hosting is at Hostgator, their support found no problem in the PHPAdmin nor in my WP Settings. They think maybe one of my plugins can make the problem... I have One In All SEO, Facebook - Twitter Boxes, and a few more.

I would appreciate if you would tell me what to do,
Thanks,
Gabor
#backlink #backlinking #problem
  • Profile picture of the author rcostica
    Hi! First of all, if your links have been approved and show up on the pages where you have made them, your site can even be offline, they should still show up. I'm wondering how you are searching for your site's backlinks. Try using ahrefs.com with a free account. In my opinion they provide the most accurate and update information on backlinks.

    Second, I took a look at your site, provided the site in your signature is in question, and I noticed that the canonical for your homepage is set to a different page (<link rel="canonical" href="http://www.networkergeek.com/mlm-blog/" />). This i a configuration issue and you should correct it.
    Signature
    Cadouri barbati, ideale pentru barbatii din viata ta
    Echipamente si camere video profesionale
    {{ DiscussionBoard.errors[7271083].message }}

Trending Topics