SEO Quake problem - please help

2 replies
  • SEO
  • |
I've installed the seoquake plug-in for the first time last night. I'm mainly interested n the diagnosis function. Last night, I quickly went thru the diagnosis for about ten pages on a new website just to get a quick look. Today I intended to back to diagnosis and look more closely to make improvements. But when I try to click on diagnosis, nothing happens. It won't click, just as if it's a dead link I have no problems with the density function.

I checked my four other sites. I was able to click on diagnosis on three of them. On one, I had the same problem as on the new website. Again, no problems with the density function.

I've cleared cache, and re-installed seoquake, but it didn't make a difference.

Can someone tell what's going on? Thanks.
#problem #quake #seo
  • Profile picture of the author Moneymaker2012
    If the plug-in is installed properly and it is working on 3 of your sites but not on 1 other than those 3, the problem is not with the plug-in. I believe you should contact their support may be they know better why this is so.
    {{ DiscussionBoard.errors[8503134].message }}
  • Profile picture of the author yukon
    Banned
    Test the problem site/page Google cache (text version), If the cache works then your live site probably has some javascript messing with SEOquake.

    Make sure to use the text version of the cache, the full cache will still use javascript.
    Signature
    Hi
    {{ DiscussionBoard.errors[8503667].message }}

Trending Topics