by satrap
11 replies
  • WEB DESIGN
  • |
I just made a landing page and the 3 images that i have on them is not showing on the live website! any body has any idea what the problem may be?
thank you in advance.
#image #showing
  • Profile picture of the author jimbo999
    Yeah.. the links are messed up. Navigate to your LP and then press CTRL + U to view the source code. Look for the img tags and verify that the link is correct and that the image is in the correct location on your server.
    {{ DiscussionBoard.errors[1428472].message }}
  • Profile picture of the author Richard Whyte
    Jimbo999 has a good point, but it could also be how you uploaded the files to your server with FTP... Sometimes the FTP will upload in ASCII mode and this will corrupt the file. If this happens, try a Binary upload of the image files.

    Have a Great Day!
    Signature

    Richard Whyte - Online Training Systems - MindGaia.com - Professional Copywriting Tools

    {{ DiscussionBoard.errors[1428576].message }}
  • If you supply the link to the page, we could figure it out quickly.
    Signature
    Financial Thing: Peer to Peer Lending Reviews
    Poker Tilt : The Dutch Boyd Story
    {{ DiscussionBoard.errors[1429063].message }}
  • Profile picture of the author TetraLabs
    Supply the links to your page,

    And remember firefox doesnt takes width="" and height="" as 0 and not default [ like IE ]

    So take care of that as well.

    TetraLabs
    {{ DiscussionBoard.errors[1429138].message }}
  • Profile picture of the author chachachallis
    The location of the images might not be set correctly, if they images have already been FTp.
    {{ DiscussionBoard.errors[1429225].message }}
  • Profile picture of the author Ardit
    An image link should look like this:

    <img src="the image location goes here" alt="The alternative text to the image goes here" />

    A quick example:
    <img src="images/picture1.png" alt="picture one" />

    What could go wrong is that the image source is not filled in correctly. Make sure if its in an images folder you do what I did above. Another thing that could mess up the image would be that the image is not on your server.

    Hope this helps
    {{ DiscussionBoard.errors[1430735].message }}
  • Profile picture of the author verilix
    Make sure they're hyperlinked correctly.
    Signature
    {{ DiscussionBoard.errors[1431821].message }}
  • Profile picture of the author satrap
    i am sorry guys, i have been away for a couple of days. any way thank you all for esponding. i simply had forgatten to upload the images to the www folder. since i use WP for most of my sites(blogs), and it makes everthing easier and quiker by doing it on the dashbord, i simply forgot about some simple things. any way thank you all for taking time to help.
    Signature
    60 Awesome Ways to Make Money Without a Job
    .................................
    Check out my blog Survey Satrap featuring honest reviews of paid survey sites.
    {{ DiscussionBoard.errors[1437934].message }}
    • Profile picture of the author Peter.Anthony
      Originally Posted by satrap View Post

      i am sorry guys, i have been away for a couple of days. any way thank you all for esponding. i simply had forgatten to upload the images to the www folder. since i use WP for most of my sites(blogs), and it makes everthing easier and quiker by doing it on the dashbord, i simply forgot about some simple things. any way thank you all for taking time to help.
      It's always the simple things, isn't it?
      Signature

      Great eBooks at a great price! Email me for a quote or work samples. peter@bridge-city-marketing.com

      Peter Anthony

      {{ DiscussionBoard.errors[1438978].message }}
  • Profile picture of the author Adam Carolla
    You are suppose to browse it,There are lots pf option for this.
    {{ DiscussionBoard.errors[1458350].message }}

Trending Topics