Topic Closed as solution found!

7 replies
  • WEB DESIGN
  • |
hey guys would love some help on this

have a site in test mode here
Aluantrax - Barcelona
Thanks guys all sorted out!

Richard
#crazy #css #driving
  • I don't see the issue, could you provide a screenshot of what you are having problems with?
    Signature
    Financial Thing: Peer to Peer Lending Reviews
    Poker Tilt : The Dutch Boyd Story
    {{ DiscussionBoard.errors[1966935].message }}
  • Profile picture of the author silverlink
    Tried it in Safari and saw no "jumping" elements. You do have two broken images at the bottom-right of your front page though.
    {{ DiscussionBoard.errors[1967319].message }}
  • Profile picture of the author CarloD.
    Originally Posted by thesuccesscoach View Post

    hey guys would love some help on this

    have a site in test mode here
    Aluantrax - Barcelona
    but some of the pages appear to "jump" ie elements move from page to page.
    It may have something to do with your monitor refresh rate... or something to that effect. Have you tried viewing your website on other monitors or laptops?
    Signature

    {{ DiscussionBoard.errors[1967386].message }}
  • Profile picture of the author Lloyd Buchinski
    Safari on vista, no problems at all. Nice contact form.
    Signature

    Do something spectacular; be fulfilled. Then you can be your own hero. Prem Rawat

    The KimW WSO

    {{ DiscussionBoard.errors[1967798].message }}
  • Profile picture of the author articlemaddness
    If you ever want to check your web-sites compatability with other browsers visit:
    Check Browser Compatibility, Cross Platform Browser Test - Browsershots
    Hope this helps
    ~Mike
    Signature

    cheatsheet & reports
    visit: http://cheatsheetreports.com

    {{ DiscussionBoard.errors[1967921].message }}
    • Profile picture of the author thesuccesscoach
      thanks for all the replies
      ok seem to have it working
      however on internet explorer on vista it still seems to jump, ie table on right seems to move when i go from the page inicio to other pages

      anyone else getting this?
      Signature

      A life and business coach
      Ready to help you make it happen, just ask!

      {{ DiscussionBoard.errors[1969209].message }}
  • Profile picture of the author thesuccesscoach
    just as an update the css footer seems to work great in firefox but not in ie it's only on this page for now
    Aluantrax - Barcelona
    Signature

    A life and business coach
    Ready to help you make it happen, just ask!

    {{ DiscussionBoard.errors[1969235].message }}

Trending Topics