Wordpress slow to upload images

8 replies
  • WEB DESIGN
  • |
Hi

I hope you can assist. I set up a site for a client using estore theme from elegant themes

The customer is having a lot of problems uploading images via the 'add media' box, in that it is VERY slow , or just sits there and does nothing - sometimes i have observed this too with many different themes. Have tried the browser uploader as well - same result. I dont think its a theme issue.

I have disabled all plugins and am running WP Version 3.3.1

Sometimes even 'add new post' is slow to react . We all have high speed internet connections etc

Customer is NOT happy - so appreciate some assistance

Thanks

Marty
#images #slow #upload #wordpress
  • Profile picture of the author mjazhilton
    I too have this problem yesterday, I am not sure if it's an INTERNET issue or what. But the upload image takes too long to response.
    {{ DiscussionBoard.errors[5725271].message }}
  • Profile picture of the author martyJames
    Might be some relevent info here

    WordPress › Support » Admin VERY slow since 3.1

    I tried removing the admin bar - seems to help (i think)

    Any other ideas please?
    {{ DiscussionBoard.errors[5726039].message }}
  • Profile picture of the author dorieshop
    Same with me, often slow when uploading media e.g pic..
    {{ DiscussionBoard.errors[5726342].message }}
  • Profile picture of the author martyJames
    ive been spending all afternoon researching this- apparantly it became an issue since Version 3.3.1

    Heres what ive done and it has definitely helped:

    I removed all unneccessary plugins
    I installed W3 Total Cache plugin
    But the thing , i think that made the biggest difference was disabling the admin bar

    Some good reading here , unfortunately im not that technical so most of it was way over my head:
    WordPress › Support » WP admin, even 3.3, incredibly slow.

    Any WP guru's please let us know of anything else we can do to increase speed in admin and uploading images

    Cheers

    Marty
    {{ DiscussionBoard.errors[5726359].message }}
  • Profile picture of the author lapeoro
    It might happen some times due to server load issues.I too had encountered the same problem while uploading images.
    {{ DiscussionBoard.errors[5726524].message }}
    • Profile picture of the author blogfreakz
      Originally Posted by lapeoro View Post

      It might happen some times due to server load issues.I too had encountered the same problem while uploading images.
      agree, this is the usual problem why uploading media took so long..
      {{ DiscussionBoard.errors[5728227].message }}
      • Profile picture of the author MariusPrice
        Depends also of your hosting and also the file size. Also is there any social plugin installed? I remember i had one time an issue like this with other wordpress version and was from a social plugin.
        Also be sure switch to default wordpress theme and try again.

        Marius
        Signature
        {{ DiscussionBoard.errors[5728325].message }}
  • Profile picture of the author martyJames
    Hi Marius

    when you say 'Also be sure switch to default wordpress theme and try again.' i dont understand - i am using a custom theme?

    Looks like its a WP problem: - what a pain!

    http://wordpress.org/support/topic/u...o-wordpress-33
    {{ DiscussionBoard.errors[5729765].message }}

Trending Topics