*Help* Add Media Not Working In Wordpress

4 replies
  • WEB DESIGN
  • |
I am having trouble with my blog. I changed themes and now the add media button is not working.

I switched themes-Didn't Help
Went to previous WP version-Didn't Help
De-Activated My plugins- Didn't Help

Has anyone experienced this problem? Is there any fix. It is really slowing production here.

Help is appreciated.

Jeff Mitchell
#add #media #wordpress #working
  • Profile picture of the author 2WDHost
    Hi Jeff.

    This can be useful in your case:
    Wordpress Fix – Add Media Button Not Working
    Signature
    2WDH.com: Professional cPanel Hosting since 2003
    Really helpful support. You're not a number to us! Programming, database and site development help.
    No overselling. SSD. Real 99.99%+ uptime. Free 2-week trial: no obligation/credit card required.
    {{ DiscussionBoard.errors[9790791].message }}
    • Profile picture of the author JeffMitchell
      Thanks 2wdHost I have already did all that and it is not helping. didn't seem to change a thing...
      Signature

      HELP NEEDED! My Mother And Her Brother have been taking care of the mother with the help of Hospice. He just had a Massive Heart Attack while taking a short vacation. My mother had to go to Florida from Indiana to be with her brother and is not financially stable from being off work to be with grandma. Any Help Would Be Appreciated. http://www.gofundme.com/vg5kt4c

      {{ DiscussionBoard.errors[9790937].message }}
  • Profile picture of the author Patrick
    It's most definitely a JS issue. This can happen due to lot of things. Activate the default theme (twentyfourteen or thirteen), at the same time disable all the plugins.

    The Add Media button should work now.

    In case it doesn't work, use firebug or chrome developer console to see which script is causing the issue. Usually its external scripts the theme/plugin loads in admin pages which causes this issue.

    If you still cannot figure out, send me your credentials (wp-admin) in PM and I can tell you which script is causing the issue.
    {{ DiscussionBoard.errors[9792663].message }}
    • Profile picture of the author JeffMitchell
      Originally Posted by Patrick View Post

      It's most definitely a JS issue. This can happen due to lot of things. Activate the default theme (twentyfourteen or thirteen), at the same time disable all the plugins.

      The Add Media button should work now.

      In case it doesn't work, use firebug or chrome developer console to see which script is causing the issue. Usually its external scripts the theme/plugin loads in admin pages which causes this issue.

      If you still cannot figure out, send me your credentials (wp-admin) in PM and I can tell you which script is causing the issue.
      Thanks for the help. I actually disabled all plugins and then updated them all.

      __PROBLEM SOLVED

      Jeff
      Signature

      HELP NEEDED! My Mother And Her Brother have been taking care of the mother with the help of Hospice. He just had a Massive Heart Attack while taking a short vacation. My mother had to go to Florida from Indiana to be with her brother and is not financially stable from being off work to be with grandma. Any Help Would Be Appreciated. http://www.gofundme.com/vg5kt4c

      {{ DiscussionBoard.errors[9792699].message }}

Trending Topics